Warning: Invalid argument supplied for foreach() in /www/htdocs/w014ae7e/cms/libraries/src/Cache/Storage/FileStorage.php on line 315
Joomla PHPMailer Sicherheitsupdate

Inoffizielles PHPMailer-Sicherheitsupdate v2 für Joomla 3.6.5

PHP-Mailer hat einschließlich in der Version 5.2.19 eine kritische Sicherheitslücke. PHPMailer ist eine Bibliothek, welche sehr oft zum Versenden von E-Mails in einigen Webanwendungen verwendet wird. Auch Joomla verwendet diese in der aktuellen Version 3.6.5.

Die Entwickler von PHPMailer haben nun einen Sicherheits-Patch für Ihre Bibliothek veröffentlicht, da eine weitere Möglichkeit entdeckt wurde die Sicherheitslücke auszunutzen. Diese Lücke ist mit der aktuellen Version 5.2.20 behoben. Laut dem Joomla-Entwicklerteam ist die Joomla-Basisinstallation davon nicht betroffen. Da die verwundbare PHPMailer Version in Joomla 3.6.5 enthalten ist, besteht jedoch die Möglichkeit, dass die Lücke über Drittanbieter-Erweiterungen ausgenutzt werden könnte.

Ein offizielles Update wird es voraussichtlich erst mit Joomla 3.7 geben.

Wir können Sie beim einspielen des PHPMailer-Sicherheitsupdate gern unterstützen. Nehmen Sie dazu einfach Kontakt mit uns auf.

Lösung: Update des PHPMailer mit Version 5.2.21

Quelle sowie weitere Information auf : deutsche-internetagentur.de

Eine Initiative von:

MF Online-Solutions
Tel.: 03542 / 8870776
Copyright © 2016. All Rights Reserved.
Impressum | Datenschutz